読者です 読者をやめる 読者になる 読者になる

PHPのバージョンを上げたいんだけど…

インストールしたPHPのバージョンが 5.1.6 だったので
バージョンを上げようと思って調べたんだけど…
 

# wget -q -O - http://www.atomicorp.com/installers/atomic.sh | sh
# yum update

 
↑これで PHP 5.1.6 → PHP 5.2.14 バージョンを上げられたよ、というエントリを見たので
同じようにやってみたけれど、何故かうまくいかない…。
うーん、どうしようかな…(;´д`)